Author Topic: 1969 Diecast/ K0 restoration  (Read 9516 times)

0 Members and 1 Guest are viewing this topic.

Offline UK Pete

  • Enthusiast
  • **
  • Posts: 189
Re: 1969 Diecast/ K0 restoration
« Reply #50 on: November 16, 2014, 02:29:12 pm »
I was about to reassemble the bottom end the other day when i realised that the engine bolts were looking a bit scruffy , having gone to the trouble of restoring all other bits on the bike it would be a shame to leave out the engine bolts, so i spent a whole day yesterday blasting each bolt, then cleaning the threads followed by zinc/ nickle plating, i finished at about 9 in the evening,  i even did all the washers

Here are some pictures, i think a combination of passivating too long and the temperature gave mixed results, they have a sort of yellow hue to them which is exagerated by the flourescent lights, but on the whole i am very pleased i did it now, another job out the way
Upper and lower case bolts and washers seperated





Offline UK Pete

  • Enthusiast
  • **
  • Posts: 189
Re: 1969 Diecast/ K0 restoration
« Reply #51 on: November 17, 2014, 10:03:05 am »
Fork lowers now polished, i stripped the laquer which appeared to be etched in to the ally, quite difficult to remove, non of the usual strippers seemed to work, anyway once i got it all off i polished up the aluminium and i will stop it oxidising by wiping over with ACF50, this also takes off some of the gloss and so will make it quite similar to the original, i still cant make up my mind wether to buy new chrome fork tubes or use the originals,






 

;