Author Topic: Embedding Youtube Issues  (Read 237 times)

0 Members and 1 Guest are viewing this topic.

Offline bambuhiphop

  • Hot Shot
  • ***
  • Posts: 679
Embedding Youtube Issues
« on: July 06, 2018, 07:29:57 pm »
Is there an issue with embedding Youtube videos?

Some I've previously posted in a thread are no longer embedding (Just showing url). Tried some different containers and no dice...

Been using Not a valid youtube URL
75' CB550K -- Still in pieces but it rolls again!!!!

Offline Glenn Stauffer

  • SOHC/4 #3 - Member since 1994
  • Administrator
  • Expert
  • *****
  • Posts: 1,313
    • The SOHC/4 Owners Group
Re: Embedding Youtube Issues
« Reply #1 on: July 12, 2018, 05:21:47 am »
Another modification broken during some recent updates.  I re-installed this one and you should see evidence that this is working.  Let me know otherwise.

Offline Jerry Rxman Griffin aka MuthaF'er

  • This MuthaF'er is getting to be a
  • Really Old Timer ...
  • *******
  • Posts: 13,411
  • Bought her new 4/75
Re: Embedding Youtube Issues
« Reply #2 on: July 12, 2018, 10:20:11 am »
Glenn, you da man!! THANK YOU - FOR THE NEWLY WORKING SEARCH FUNCTION  ;D ;)
As of today 3/13/2012 my original owner 75 CB750F has made it through 3 wives, er EX-wives. Free at last.  ;-)

Offline bambuhiphop

  • Hot Shot
  • ***
  • Posts: 679
Re: Embedding Youtube Issues
« Reply #3 on: July 12, 2018, 10:25:53 pm »
Works like a charm. That's how tech goes sometimes. Thanks!
75' CB550K -- Still in pieces but it rolls again!!!!

 

;