Author Topic: 74 CB750 first Build ignition issue  (Read 78 times)

0 Members and 1 Guest are viewing this topic.

Offline ElNoob88

  • Full Member
  • *
  • Posts: 6
74 CB750 first Build ignition issue
« on: April 22, 2019, 01:30:34 pm »
So I bought a 1974 Honda CB750. This is my first bike my first Build. So when I bought it the PO had a wiring nightmare going on. I wired a new harness in. I traced all wires, exchanged the antique Rectifier and Regulator for a new combo one. The safety unit was destroyed so I did the bypass. Then I had no spark on starter solenoid and decided to ground the GR/Rd instead of feeding it power. Bike is on neutral and I keep it on the stand....
Now the starter tries but no ignition. So I wonder if my kill switch is in the way. Kill switch is plugged into coils but there is no power coming from it at all. Should there be voltage on that wire the BLK/Wht.


Thank you thank you

Sent from my SM-G892A using Tapatalk


Offline ElNoob88

  • Full Member
  • *
  • Posts: 6
Re: 74 CB750 first Build ignition issue
« Reply #1 on: April 22, 2019, 10:29:10 pm »


So I bought a 1974 Honda CB750. This is my first bike my first Build. So when I bought it the PO had a wiring nightmare going on. I wired a new harness in. I traced all wires, exchanged the antique Rectifier and Regulator

Sent from my SM-G892A using Tapatalk

I figured it out ...

Sent from my SM-G892A using Tapatalk


Offline calj737

  • Really Old Timer ...
  • *******
  • Posts: 19,484
  • I refuse...
Re: 74 CB750 first Build ignition issue
« Reply #2 on: April 23, 2019, 03:51:00 am »
I hope that you removed 12v power from the Gr/R wire! That’s your Neutral switch wire and is a ground, not powered.

'74 550 Build http://forums.sohc4.net/index.php?topic=126401.0
'73 500 Build http://forums.sohc4.net/index.php?topic=132935.0

*** Currently experiencing life at 60 WTFs per hour ***
I always thought getting old would take longer

Offline ElNoob88

  • Full Member
  • *
  • Posts: 6
Re: 74 CB750 first Build ignition issue
« Reply #3 on: April 23, 2019, 12:11:15 pm »
I was told to remove the switch completely. So it's not connected to the switch on the handle bars. Should I also remove the actual switch in the case??

Sent from my SM-G892A using Tapatalk


Offline calj737

  • Really Old Timer ...
  • *******
  • Posts: 19,484
  • I refuse...
Re: 74 CB750 first Build ignition issue
« Reply #4 on: April 23, 2019, 01:34:04 pm »
No. And no. You NEED a NEUTRAL switch for safety. Whether you use the clutch safety switch is up to you.
'74 550 Build http://forums.sohc4.net/index.php?topic=126401.0
'73 500 Build http://forums.sohc4.net/index.php?topic=132935.0

*** Currently experiencing life at 60 WTFs per hour ***
I always thought getting old would take longer

 

;
Honda