Author Topic: Stator wire? 76 550  (Read 134 times)

0 Members and 1 Guest are viewing this topic.

Offline messeduptriple

  • Hot Shot
  • ***
  • Posts: 663
Stator wire? 76 550
« on: September 08, 2019, 10:59:05 am »
Ok so I got the stator plugg switched from the incorrect one that came with the replacwmt motor. I have it all almost done finally with this project. I'm stuck now trying to figure this green wire. I don't see where it plugs in..I looked in the manual and I don't see any area where it pictures this and I'm kinda confused now. Where does this green red wire go? Does it need to be plugged in?
Any help would be great

-Cristian

Sent from my PH-1 using Tapatalk


Online Scott S

  • Global Moderator
  • Really Old Timer ...
  • *****
  • Posts: 6,955
Re: Stator wire? 76 550
« Reply #1 on: September 08, 2019, 12:00:42 pm »
 It's for the neutral switch. See right behind the wire, you can see a cam lobe of sort, with a screw in the center of it?
 Just above and to the left of that is the receptacle for the green wire.
'73 CB500/550
'71 CT70
'14 Triumph Scrambler

 and too many projects...

Online Scott S

  • Global Moderator
  • Really Old Timer ...
  • *****
  • Posts: 6,955
Re: Stator wire? 76 550
« Reply #2 on: September 08, 2019, 12:01:52 pm »
 BTW.... you have a whole bunch of threads going on relating to the stator wiring.  Maybe try to pick one and stick with it?
'73 CB500/550
'71 CT70
'14 Triumph Scrambler

 and too many projects...

Offline messeduptriple

  • Hot Shot
  • ***
  • Posts: 663
Re: Stator wire? 76 550
« Reply #3 on: September 08, 2019, 12:18:54 pm »
BTW.... you have a whole bunch of threads going on relating to the stator wiring.  Maybe try to pick one and stick with it?
I thought I would post seperate issues that's why I did that but I guess makes sense to stick with one. I'll do that moving forward.

I'll have to look for that piece you said. Thanks again!

-Cristian

Sent from my PH-1 using Tapatalk


Offline messeduptriple

  • Hot Shot
  • ***
  • Posts: 663
Re: Stator wire? 76 550
« Reply #4 on: September 09, 2019, 03:53:04 am »
BTW.... you have a whole bunch of threads going on relating to the stator wiring.  Maybe try to pick one and stick with it?
I thought I would post seperate issues that's why I did that but I guess makes sense to stick with one. I'll do that moving forward.

I'll have to look for that piece you said. Thanks again!

-Cristian

Sent from my PH-1 using Tapatalk
I hate to bug but I'm not seeing anything to plug into. Did you mean that lil red part with the screw ontop?? I don't see any open plugs left :/
In the 3rd picture that's the only one I see where those plugs would go into but they are filled in. Maybe I just had an extra plug on this older one that didnt fit on this 550 and it's already plugged in?
Just not seeing where this open plug is.

-Cristian

Sent from my PH-1 using Tapatalk


Online Scott S

  • Global Moderator
  • Really Old Timer ...
  • *****
  • Posts: 6,955
Re: Stator wire? 76 550
« Reply #5 on: September 09, 2019, 06:03:38 am »
 Top picture, at about 12 o'clock.  Right below the screws hole in the case. See that little round receptacle?
'73 CB500/550
'71 CT70
'14 Triumph Scrambler

 and too many projects...

Online Scott S

  • Global Moderator
  • Really Old Timer ...
  • *****
  • Posts: 6,955
Re: Stator wire? 76 550
« Reply #6 on: September 09, 2019, 06:05:57 am »
 There's a screw hole in the engine case, and a Phillips head (JIS) screw in the pic. See the little candy cane looking thing between them? That's where the neutral wire plugs in.

 The thing with the red top is your oil pressure switch.
'73 CB500/550
'71 CT70
'14 Triumph Scrambler

 and too many projects...

Offline messeduptriple

  • Hot Shot
  • ***
  • Posts: 663
Re: Stator wire? 76 550
« Reply #7 on: September 09, 2019, 06:08:10 am »
There's a screw hole in the engine case, and a Phillips head (JIS) screw in the pic. See the little candy cane looking thing between them? That's where the neutral wire plugs in.

 The thing with the red top is your oil pressure switch.
Ahhhhhhhh
...alright...hell yea thanks Scott!!!! I'll tackle that this evening and get this all back together and hopefully finally get this riding. Thanks again

-Cristian

Sent from my PH-1 using Tapatalk


Offline messeduptriple

  • Hot Shot
  • ***
  • Posts: 663
Re: Stator wire? 76 550
« Reply #8 on: September 17, 2019, 02:24:33 pm »
So I tried to fire up the bike and I have some issues but one thing I noticed was some leaking out the left stator cover side. I think obviously from the plug. Is there something I missed putting on? Why is it leaking and I have it on tight the cover?? When I took off I can push it in but it pushed back out a bit. Is this normal???

-Cristian

Sent from my PH-1 using Tapatalk


Offline bryanj

  • Really Old Timer ...
  • *******
  • Posts: 8,831
  • CB500 Number 1000036
Re: Stator wire? 76 550
« Reply #9 on: September 17, 2019, 03:09:18 pm »
That plug is in backeards, the flat dide goes inwards and the "tit" is held in by the cover. As it is now the "o" ring on it is not far enough in to seal on the machined surface
Semi Geriatric ex-Honda mechanic and MOT tester (UK version of annual inspection). Garage full of "projects" mostly 500/4 from pre 73 (no road tax in UK).

Remember "Its always in the last place you look" COURSE IT IS YOU STOP LOOKIN THEN!

 

;