Author Topic: no ignition  (Read 131 times)

0 Members and 1 Guest are viewing this topic.

Offline shogun

  • Full Member
  • *
  • Posts: 5
no ignition
« on: June 05, 2020, 10:10:52 am »
Hello,I am a new member looking for some technical advice on elecrics.I have recently bought a 1975 Honda cb500 four.It was a barn find.The bike has not run for several years.There is no ignition at all.A new battery is fitted and there is power going to ignition switch.In position 1 you can hear audible click from solenoid..but that is all.No warning lights..nothing.On looking inside headlamp shell,there are a lot of disconnected wires.Three bunches of wires,one on left,one on right handlebar switches and one from frame go into shell.There are three empty green wire female connectors from centre bunch..what fits into these?,also three black,black/white and yellow/red wires with male spade connectors hanging loose.I am not experienced with electrics,more mechanics.Any advice from you guys would be good.By the way,it is fitted with boyer bransdon electronic ignition which appears wired up correctly.

Offline dusterdude

  • Really Old Timer ...
  • *******
  • Posts: 8,079
Re: no ignition
« Reply #1 on: June 05, 2020, 03:31:32 pm »
Welcome

Sent from my LM-X420 using Tapatalk

mark
1972 k1 750
1949 fl panhead
1 1/2 gl1100 goldwings
1998 cbr600 f3

Offline Stev-o

  • Ain't no
  • Really Old Timer ...
  • *******
  • Posts: 29,955
  • Central Texas
Re: no ignition
« Reply #2 on: June 05, 2020, 05:43:42 pm »
Welcome.   Plz get yourself a service manual, it should have a wiring diagram in it. 
Or print off this wiring portion of the service manual...

http://manuals.sohc4.net/cb500/service_manual/HSM500550_4.pdf

Green wires are normally grounds on these old Hondas.

Good luck.
'74 "Big Bang" Honda 750K [836].....'71 Honda 750K project.....'76 Honda 550F.....K3 Park Racer.....K5 Fiddy Dolla Special!......CB500 Fiddy Dolla Special too!!............plus plus plus.........

 

;
Honda