2

Author Topic: CB500: tappet clearance, the "T" mark for 1.4, and the manual...  (Read 1577 times)

0 Members and 1 Guest are viewing this topic.

Offline hymodyne

  • Expert
  • ****
  • Posts: 1,299
afternoon,

I've replaced the camshaft and timing chain on a '72 500/4, using the suggestions that I unscrew the tappet screws completely, and rubberband the intake and exaust across the top of the valve cover as I tightened it down. with the valve cover in place, the #1 piston is at TDC when the  1.4 "T" mark is directly below the notch on the case.

according to the manual, now I should be able to set the clearance of the tappets for the #1&3 intake, and the #1&2 exaust. next, the manual says that I should rotate the crankshaft one full revolution, "realinging the "T" mark" under the notch in the case. The manual says that this second arrival at the "T" 1.4 mark will put the #4 piston at TDC, and that at this point I can adjust the clearances on the tappets for #2&4 intake and #'s 3&4 exaust.

now,

If I turn the crank one full revolution, returning to the "T" mark for 1.4, how does that put the #4 piston in any different position than it was one revolution ago, since the 1&4 pistons
move in unison?

could the manual mean that I should set the "T" mark for #'s 2&3 under the notch in the case, to set the 2&4 intake and 3&4 exaust?

finally, when attempting to adjust the clearances (.08 exaust, .05 intake), I am never able to set both of the intake and exaust clearances with the feeler gauge; there's always at least one tappet that is so close that it is in contact with the valve top even if the tappet screw is completely out of its housing.

any suggestions as to how to properly achieve these settings would be appreciated

hymodyne



 
"All things are ready if our minds be so."

Offline Tim.

  • Master
  • *****
  • Posts: 1,942
  • www.DOTHETON.com
    • DO THE TON
Re: CB500: tappet clearance, the "T" mark for 1.4, and the manual...
« Reply #1 on: May 15, 2005, 12:24:03 PM »
You haven't mentioned the position of the cam shaft when you put it back into the engine.  Just to be clear, what position was the crankshaft and cam shaft in when you bolted the cam chain sprocket back onto the cam shaft?
Roule comme dans les annĂ©es 70...   Roll as in the Seventies...

Offline Warlock

  • Full Member
  • **
  • Posts: 40
Re: CB500: tappet clearance, the "T" mark for 1.4, and the manual...
« Reply #2 on: May 15, 2005, 01:14:33 PM »
Greets,
Yes, the manual is correct in stating that the "T" 1-4 mark should be used to set valve clearances on all cylinders. Even though the pistons are at the same relative positions after rotating the crank 360 degrees, the camshaft rotates at half the crank speed and has moved only 180 degrees. It is the position of the camshaft, not the pistons, that determines which valves are closed. When #1 is on TDC compression stroke, #4 is on TDC exhaust stroke. Rotate the crank 360 degrees, now #1 is on TDC exhaust stroke while #4 is on TDC compression. Same piston/crank position, different stroke determined by the cam lobes. The intake and exhaust valves on #2-3 cylinders will be in a fully open or closed position on the "T" 1-4 mark depending on the cam position, hence the table showing which valves to adjust at the specific crank position. If you find that the valves on #1 cylinder are not fully closed on the "T"  mark, even after rotating the crank another 360 degrees, it most likely that the cam is installed improperly. Check the diagram below for the proper cam/crank relationship at installation. Hope this helps you....
« Last Edit: June 25, 2007, 04:12:33 AM by Glenn Stauffer »
Ride On...

Offline hymodyne

  • Expert
  • ****
  • Posts: 1,299
Re: CB500: tappet clearance, the "T" mark for 1.4, and the manual...
« Reply #3 on: May 15, 2005, 06:28:16 PM »
eveninig all,

I really appreciate the responses I received, they helped me to discover a couple of things: first, that I was looking at the wrong place for the camshaft notch. I was looking at a little nick in the plate that supports the sprocket, instead of looking at the big notch cut out of the right end of the shaft. when I switched to that as my guide, along with the "T" mark for the 1.4 cylinders, I was able to see cam lobes facing down for the first time all day.

I started adjusting tappet clearances, but found that I couldn't work on them in the order the manual directs, rather that I had to adjust them in reverse order, setting #3&4 exaust and 2&4 intake first, then I was able to set the rest after I had turned the crank one full turn.

I put the tank on, put the oil in, added gas and took her out of the garage...

on the third or fourth shot of starting fluid, it ran, no choke, and kept running...

the sticking valve issue was remidied by switching out heads, my '72 500 for a '76 550.

one of the end caps on the valve cover is leaking some oil, but all four pipes are hot...

again many thanks for the assistance I have received to this point. tomorrow I see if the transmission is in working order. I have a neutral light, so I'm hopeful...

hymodyne

"All things are ready if our minds be so."

 

;
Honda