Author Topic: turn signals not blinking  (Read 1474 times)

0 Members and 1 Guest are viewing this topic.



1884dale

  • Guest
turn signals not blinking
« on: October 31, 2008, 05:41:44 PM »
my turn signals don't blink all the time.  they do blink sometimes and i was wondering if a new flasher would do it or is it another issue since they do blink sometimes



Offline Sporkfly

  • The frosty rider
  • Hot Shot
  • ***
  • Posts: 727
  • Mmm, Guinness
Re: turn signals not blinking
« Reply #1 on: October 31, 2008, 05:45:33 PM »
High resistance in your wiring would cause this. I had a similar problem, cleaning and replacing connections remedied it.
1977 CB550K
1979 GL1000 - Current project, winter '09-'10
1979 CX500
1976 Suzuki GT500 Titan



1884dale

  • Guest
Re: turn signals not blinking
« Reply #2 on: October 31, 2008, 05:49:45 PM »
any particular connections... just wondering where to start



Offline Sporkfly

  • The frosty rider
  • Hot Shot
  • ***
  • Posts: 727
  • Mmm, Guinness
Re: turn signals not blinking
« Reply #3 on: October 31, 2008, 07:14:35 PM »
I started at the flasher unit and cleaned it up and moved up the wires from there cleaning any connections and grounds that it joined to.

I've got a 550, not sure what bike you have. If you've got a 750 I'm sure others will have suggestions. I'd clean up all of your connections, not just the blinker connections, if you're having electrical issues because that's suggesting you have other connections that need it...
1977 CB550K
1979 GL1000 - Current project, winter '09-'10
1979 CX500
1976 Suzuki GT500 Titan



1884dale

  • Guest
Re: turn signals not blinking
« Reply #4 on: October 31, 2008, 08:52:37 PM »
just put in a dyna s.... do you think that had something to do with it???  and yes a k8



Offline kpier883

  • is quite the
  • Hot Shot
  • ***
  • Posts: 588
Re: turn signals not blinking
« Reply #5 on: October 31, 2008, 09:10:46 PM »
If it has a blinker buzzer connected, disconnect it.  My 74 750 would not blink at idle with the buzzer connected but does fine at idle without it.

Kirk P
74 CB750
80 CBX
82 KZ1000 K2 (LTD)
57 1/2 ton chevy



Offline jakecb420

  • Enthusiast
  • **
  • Posts: 211
Re: turn signals not blinking
« Reply #6 on: October 31, 2008, 09:40:03 PM »
sounds like abad ground to me. check your grounds.
750K3 daily driver
76 750F project
74 CB450 donor
79 50cc honda express 2 moped
73 cb500-4
http://forums.sohc4.net/index.php?topic=73724.0



Offline Patrick

  • Expert
  • ****
  • Posts: 1,273
Re: turn signals not blinking
« Reply #7 on: October 31, 2008, 09:49:50 PM »
Did the blinkers work right before you put in the Dyna ignition?

Patrick
1970 CB750 K0
1975 CB750K (new project)
1982 VF750S Sabre
1987 VT1100 Shadow
1979 Yamaha XS11
1969 Yamaha DT1B
etc.



1884dale

  • Guest
Re: turn signals not blinking
« Reply #8 on: October 31, 2008, 10:05:21 PM »
thanks for the help... as far as I know it did work before.. I don't know :D
the bike was given to me about 3 weeks ago and I just got her back on the road so I am on my own as far as knowing what did or didn't work in the past.  I do know that the bike sat in a friends garage for at least 7 years.  He didn't ride it much because He didn't have a title..  I jumped through ALL the hoops and have a title coming in the mail.. so I will check the ground and all the connections since it sat so long and if that doesn't do it then I will try unplugging the buzzer..  thanks again  This site is really cool, you can get alot of help
« Last Edit: October 31, 2008, 10:13:59 PM by 1884dale »



Offline stresssolutions

  • 4 years on a motorcycle, Time Flies!
  • Enthusiast
  • **
  • Posts: 221
  • 03 RoadStar, I miss my Honda
    • bloggy thoughts
Re: turn signals not blinking
« Reply #9 on: November 02, 2008, 07:49:09 PM »
If it has a blinker buzzer connected, disconnect it.  My 74 750 would not blink at idle with the buzzer connected but does fine at idle without it.

Kirk P
Mine don't blink at idle, either.  I see by the wiring picture that my A has a buzzer, but does not buzz.  The gas guage does not work, either, I think those 2 are connected.  Soon as winter comes, I'm diving in.  Thanks for the buzz mention.
Enjoying life, one day at a time.



Offline charlevoix418

  • Enthusiast
  • **
  • Posts: 188
Re: turn signals not blinking
« Reply #10 on: November 03, 2008, 09:33:12 AM »
Just had the problem recently:  I changed the flashing unit (the new one is quite bigger and does not fit in the existing rubber holder).  I also added a beeper.  The new unit flashes more quickly than the old unit and there is no diffenence in flashing speed either at iddle or running at higher rev.

Raynald
La série CB de Honda:  le début de l'horlogerie en matière de motocyclette.

1973 Honda CB350F    1983 Honda Silverwing GL650 Interstate

Quebec City QC Canada



1884dale

  • Guest
Re: turn signals not blinking
« Reply #11 on: November 05, 2008, 09:37:01 PM »
is that common with these old honda's,  the blinking speed faster when the RPM's are up



Offline jakecb420

  • Enthusiast
  • **
  • Posts: 211
Re: turn signals not blinking
« Reply #12 on: November 07, 2008, 08:13:32 PM »
my turn signals used to blink in relation to engine speed, i think that it was because my charging system wasnt really working too well, found a bunch of hack job wiring and tried to replace it with better but ultimately it took a new(another) wiring harness. triple check and clean any crap out of all the conections. its a pain but thats the ticket.
750K3 daily driver
76 750F project
74 CB450 donor
79 50cc honda express 2 moped
73 cb500-4
http://forums.sohc4.net/index.php?topic=73724.0