Author Topic: CB750F1 Wiring problem  (Read 686 times)

0 Members and 1 Guest are viewing this topic.

Offline tmg_wg3

  • Full Member
  • *
  • Posts: 6
CB750F1 Wiring problem
« on: September 14, 2016, 03:22:17 am »
Hi guys, has anyone got a UK wiring diagram for a CB750F1?

Came to connect the switchgear harness to the main loom and have got 3 wires from RH switchgear (IMG0011) with black wire and two white rectangles (IMG_0005). On the main loom I have; orange with white trace, light blue with white trace and brown with white trace (IMG_0009.
Tilt!!

Also what connects to the short green lead (earth near horn) which has half black protector over socket (IMG_0010)?

Thanks in advance.
Tony

Offline calj737

  • Really Old Timer ...
  • *******
  • Posts: 18,790
  • I refuse...
Re: CB750F1 Wiring problem
« Reply #1 on: September 14, 2016, 03:29:40 am »
I don't have a link to provide you, but the ORANGE/WHT and BLUE/WHT respectively are the turn signal power wires, the BROWN/WHT is the gauge backlight power.

The horn should have an earth and a solid LT GREEN running to it.

The turn wires should plug into a bullet connector of their corresponding solid color.
'74 550 Build http://forums.sohc4.net/index.php?topic=126401.0
'73 500 Build http://forums.sohc4.net/index.php?topic=132935.0

*** Currently experiencing life at 60 WTFs per hour ***
I always thought getting old would take longer

Offline tmg_wg3

  • Full Member
  • *
  • Posts: 6
Re: CB750F1 Wiring problem
« Reply #2 on: September 14, 2016, 04:00:24 am »
thanks for the reply, I have the connections made in the headlight with the branch of the main loom that comes under the bottom yolk that are all colour matched. The gauge back lights (brown with white trace) is connected to the brown with white trace that I have spare, also in the headlight there are spare light blue with white trace and orange with white trace which are connected to the spare connectors at the electrical box.

The horn has a light green and a black which I have got connections for. My query for the horn is relating to the a short wire that earths on one of the horn mounting bolts and has a clear protector that has a half black indicator.


Offline calj737

  • Really Old Timer ...
  • *******
  • Posts: 18,790
  • I refuse...
Re: CB750F1 Wiring problem
« Reply #3 on: September 14, 2016, 04:33:46 am »
The turn wires connect to the handlebar switch, the indicators themselves, and to the instrument cluster lights.

Apologies, but your explanations/issues aren't genuinely clear from your post. Are you saying you have all wires connected, and the functions all work, but you have spares? What works and doesn't work presently???
'74 550 Build http://forums.sohc4.net/index.php?topic=126401.0
'73 500 Build http://forums.sohc4.net/index.php?topic=132935.0

*** Currently experiencing life at 60 WTFs per hour ***
I always thought getting old would take longer

Offline tmg_wg3

  • Full Member
  • *
  • Posts: 6
Re: CB750F1 Wiring problem
« Reply #4 on: September 14, 2016, 05:30:24 am »
I am rebuilding from the ground up. I have installed the main harness and the instrument light cluster and the switchgear.
In the headlamp I have light blue and white trace and orange with white trace that have no obvious connections (IMG_0012). all others are colour matched.

In the electrical junction box I have connected all the wires colour matched. The wires brown with white trace, light blue and white trace and orange with white trace have no obvious connector match.

There are three wires coming from the right hand switchgear that are black and each has two rectangular white boxes at intervals along each wire. There are no obvious connections apart from 2 on a black multi connector not used and also the green ground that attaches to the horn mount with the clear/black terminal cover.

The brown with white trace, light blue and white trace and orange with white trace in the head lamp are connected to the ones in the branch harness at the electrical junction box.

I am reluctant to fit a battery until I have established the connectors are correct, hence plea for UK wiring diagram. The ones that I have available are from Haynes manual (crap) and the US spec which don't really help.


 

Offline tmg_wg3

  • Full Member
  • *
  • Posts: 6
Re: CB750F1 Wiring problem
« Reply #5 on: September 18, 2016, 10:19:16 am »
Hi
problem solved.

The three black wires with white rectangle coming from the RH Switchgear go to the black multi connector in the wiring junction box.

The green wire (earthed at the horn mount) with the Clear / Black connector cover takes the black wire from the horn.

 

;