testy

Author Topic: Battery not charging  (Read 101 times)

0 Members and 1 Guest are viewing this topic.

Offline nanahan

  • Full Member
  • *
  • Posts: 33
Battery not charging
« on: July 23, 2020, 07:49:04 pm »
Hi guys

So yesterday I rode for about 100 miles and everything was working fine.
I have a battery tracker that tells me how is the battery through an app, during those 100 miles the battery was charging and at 100%

Today I rode for maybe 10 minutes, and the app notified me the battery was not charging.
I took the gas tank off and started looking for a loose wire or something.
As I was moving the cables the battery started charging again but stop and go went I wiggles the cables.

My question is, would it be a faulty connection or cable  from a ground cable or a power cable that would cause this?


Sent from my iPhone using Tapatalk

Offline BenelliSEI

  • Expert
  • ****
  • Posts: 1,480
Re: Battery not charging
« Reply #1 on: July 24, 2020, 05:30:16 am »
How does your phone connect to the bike? Any chance that is faulty?

Offline nanahan

  • Full Member
  • *
  • Posts: 33

Offline nanahan

  • Full Member
  • *
  • Posts: 33
Re: Battery not charging
« Reply #3 on: July 24, 2020, 12:32:30 pm »
it connects to the battery and through bluetooth to the phone.


Sent from my iPad using Tapatalk

Offline nanahan

  • Full Member
  • *
  • Posts: 33
Re: Battery not charging
« Reply #4 on: July 27, 2020, 02:32:37 pm »
So I found the issue.

I noticed there were four hot wires connected with 1 connector and four ground wires connected the same way. The connectors used wasnt gripping strong so the wires were loose.

I replaced these connectors with Solder seal connectors (they are superb to any other types) and once i started the motorcycle, the battery was charging as before.


Sent from my iPad using Tapatalk

 

;
Honda