Author Topic: How did your bike perform during the Rally?  (Read 7056 times)

0 Members and 1 Guest are viewing this topic.

Offline climbingaz

  • Hot Shot
  • ***
  • Posts: 380
How did your bike perform during the Rally?
« on: April 26, 2011, 06:54:42 am »
All things considered, mine did GREAT! ;D  I bought my bike for a $100.  It was an absolute mess.  I literally pulled it out of the weeds where at sat in the previous owners backyard abandoned for 15+ years.  It's a '78 750k.  Aside from the basic maintenance like changing the oil, checking the valve clearances and timing, I've done absolutely nothing to the engine.

Up until this past Sunday, the longest I had ridden it in a day was about 50 miles.  In fact I only had about 300 total miles on it since getting it registered.

Well anyways...you can imagine my surprise when I got home late Sunday night after flogging it for 7 straight hours, averaging about 65 miles per hour for 274 miles!  By the time I got home, I had only three minor problems:

1)  small oil leak out of the tach housing on the valve cover
2)  tail light went out
3)  developed a stumble under 4k rpm

Not too shabby for a 40 year old motorcycle!  A true testament to the Honda SOHC4!


Offline Gordon

  • Global Moderator
  • Really Old Timer ...
  • *****
  • Posts: 11,911
  • 750K1, 550K2
Re: How did your bike perform during the Rally?
« Reply #1 on: April 26, 2011, 07:13:53 am »
I could not have asked my K1 to perform any better.  Not one single problem with her the whole 630 miles, and didn't even complain after being wrung out all day and then having to sit in bumper-to-bumper rush hour traffic on 75 in Dallas.  I ran her at 6000rpm for hours on end, didn't burn a drop of oil, and got about 45mpg. 

On two separate occasions during the trip a "helpful" onlooker at a gas station looked at the pool of oil I had parked on top of and told me my bike is leaking. ::) ::)  I just smiled and went about my business. 8)   

The only change I think I'll make before the next long ride is either a sheepskin seat cover or some of those riding underwear with the gel pads in them.  The whole set-up and riding position geometry was perfect.  I didn't get the least bit sore anywhere other than my ass.  And, no, nothing funny happened at the campsite! ;D
« Last Edit: April 26, 2011, 07:18:40 am by Gordon »

Offline super pasty white guy

  • I'm not really a
  • Expert
  • ****
  • Posts: 929
  • 1976 750 F
Re: How did your bike perform during the Rally?
« Reply #2 on: April 26, 2011, 07:32:02 am »
This is a bit of a sidetrack...

regarding the seat and butt soreness... these work great: http://www.beadrider.com/

I bought one for a 1,500 mi tour a few years ago.  if you get one, buy the ultimate.  I've seen the wooden ones wear out fairly quickly.

But to get back to the subject, it does seem that a SOHC does best when run hard.

spwg
Fruit don't talk, fruit just listens... and waits.

Offline drones76

  • Enthusiast
  • **
  • Posts: 143
Re: How did your bike perform during the Rally?
« Reply #3 on: April 26, 2011, 08:41:18 am »
From the meeting point, all the way to place we had lunch.  It performed almost flawlessly.  I think I had a decel backfire at the light.  By the the way, total trip, 2.5 miles.   Weather sidetracked this leg, for me.   :'( 

 ;D
1974 Norton Commando Roadster
1980 Goldwing Interstate
1975 Kawasaki KZ400D
Looking for a SOHC-4

Offline Radam

  • taco racer
  • Master
  • *****
  • Posts: 1,576
Re: How did your bike perform during the Rally?
« Reply #4 on: April 26, 2011, 09:58:45 am »
Mine ran great! I still have a little oil leak that I need to fix, but I only had to add a little more than a quart over 1158 miles. I also got 55-60mpg most of the time!

Offline motocyconomad

  • Expert
  • ****
  • Posts: 1,397
Re: How did your bike perform during the Rally?
« Reply #5 on: April 27, 2011, 10:53:18 am »
ebay bike ran good nothing to say but that! I need to get the title in my name so "Holly" can get her own plate back. oh and Insured. ya know..

Offline Tugboat

  • Puppet
  • Master
  • *****
  • Posts: 1,688
  • '76 CB750F/'76 KZ400/'74 TL125/'81 C70
    • PseudoMoto
Re: How did your bike perform during the Rally?
« Reply #6 on: April 28, 2011, 11:38:02 am »
My KZ ran great. No problems whatsoever. The oil leak that it's had since I bought it 2 years ago hasn't gotten any worse... I bet I lost 1/32 of a quart in the 700+ miles I put in. And all out the gaskets - not burned up or anything. So glad I took the PO's pods off and reinstalled the airbox when I re-did the carbs last winter.. otherwise that ride to Birmingham in the rain would've been a total bummer!

If it's worth doing, it's worth doing twice.

Offline bender01

  • Master
  • *****
  • Posts: 1,812
  • "Follow the leader.He's on a Honda"
Re: How did your bike perform during the Rally?
« Reply #7 on: April 28, 2011, 09:11:56 pm »
My 550 had a tiny miss at idle on the way home! But after the 300+ miles when i searched for it the #1 plug wire fell out of the boot as i touched it! ;D It ran great. Even got 44mpg on a tank of riding straight through! Usually I get 35-37.
« Last Edit: April 29, 2011, 07:59:11 pm by bender01 »
75 550 K1
74 750 K4
1968 450 K1 Super Sport
74 750k 836 project
http://www.bikepics.com/members/bender01/
So, the strategy is to lie to people you are asking for help?

I think I'll be busy going for a ride.

Good luck!
Two Tired Quote !

Offline scottly

  • Really Old Timer ...
  • *******
  • Posts: 12,239
  • Humboldt, AZ
Re: How did your bike perform during the Rally?
« Reply #8 on: April 28, 2011, 09:57:41 pm »
Other than the lean overheating/hard kicking problem when I got to Tempe, it ran pretty damn good! It still needs some fine tuning, but the harder I pushed it, the better it ran! Always started first kick, hot or cold, except for the time I kicked it 3 times before realizing I forgot to turn the ignition switch on. :-[
Got an average of over 55 MPG...
Don't fix it if it ain't broke!
Helmets save brains. Always wear one and ride like everyone is trying to kill you....

Offline Greggo

  • Somebody's
  • Old Timer
  • ******
  • Posts: 4,163
  • Helmets Save Lives. Period.
Re: How did your bike perform during the Rally?
« Reply #9 on: April 29, 2011, 01:11:21 pm »
My 500/4 performed flawlessly  8) Even through 35 mph wind gusts the whole way. 

One of the guys asked me if my bike was a 500/4, and said 'whoa! those still exist?!'  HA! Yes they do!  And this one works great!

« Last Edit: April 29, 2011, 03:12:17 pm by Greggo »

Offline Mooshie

  • Expert
  • ****
  • Posts: 960
Re: How did your bike perform during the Rally?
« Reply #10 on: April 29, 2011, 01:56:56 pm »
My 550 was flawless.  I got 50 to the gallon the entire 500+ miles (wind and all).  I can't tell you how much I love this bike.  Now for an oil change and chain clean and lube...then to conquer the bugs that are plastered all over....


1976 CB550F
Standard disclaimer: Remember I am just a girl--so be nice fellows!

Offline jtb

  • An unlikely
  • Expert
  • ****
  • Posts: 1,487
Re: How did your bike perform during the Rally?
« Reply #11 on: April 29, 2011, 07:17:05 pm »
Had 2 problems.  Tach cable came out of the valve cover after the screw vibrated out (stripped threads) and the spedometer cable came loose.  Otherwise, it was great, flogged it all day between 80 & 90.  The more I ride this bike, the more I love it. ;D ;D ;D
1977 CB750F
1985 V65 Sabre
1986 VFR 750 (gone but missed greatly)

Offline Spanner 1

  • Old Timer
  • ******
  • Posts: 3,911
  • CB 750 K0 ( always thought it was a K1!) + CB750K8
Re: How did your bike perform during the Rally?
« Reply #12 on: April 30, 2011, 08:59:49 am »
That's one beautiful Super Sport when you see it in the flesh :)... Well done John on a very long 1 day relay ride, wow!
If your sure it's a carb problem; it's ignition,
If your sure it's an ignition problem; it's carbs....

Offline mrbreeze

  • Not your average
  • Really Old Timer ...
  • *******
  • Posts: 5,745
  • Shut up when you're talkin' to me!!
Re: How did your bike perform during the Rally?
« Reply #13 on: April 30, 2011, 11:15:41 pm »
Mechanically..........my bike fo- king rocked but I did have a coupla minor screw-ups................please see my new thread.
MEMBER # 257
Fool me once..shame on you. Fool me twice..I'm kickin' your a$$......

Offline dhall57

  • Old Timer
  • ******
  • Posts: 3,356
  • The 70's! SOHC4 Honda's & Marcia Brady of course.
Re: How did your bike perform during the Rally?
« Reply #14 on: May 01, 2011, 06:26:05 am »
Well mother nature didn't shine completely on my ride. On Sat. March 19th I think I rode to Rockingham Dragway from my home in Greensboro NC . It was just a straight shot down Hwy 220 south about 100 miles to the track. I cruise around 75 mph all the way. My CB750K6 ran great and got over 50 mpg ;)
1970 CB750KO
1971 CB500KO-project bike
1973 CB350G- project bike
1974 CB750K4-project bike
1974 CB750K4
1976 CB750K6
1977 GL1000
1997 Harley Wideglide

Offline apex_seeking

  • Ron Swanson is a
  • Hot Shot
  • ***
  • Posts: 466
Re: How did your bike perform during the Rally?
« Reply #15 on: May 04, 2011, 07:10:08 pm »
My 550k did great too. Save 1 small issue. My ignition went to the farm to play with all the other ignitions. Nothing a little hotwiring can't fix though. Got about 50 mpg and other than the ignition and a mysterous sound from around the front fender (yet to be determined), she ran great.

Offline Bluto

  • Hot Shot
  • ***
  • Posts: 281
    • company website
Re: How did your bike perform during the Rally?
« Reply #16 on: May 08, 2011, 05:36:42 am »
76 550K.......700 plus miles in 2 days.  The 200 miles from Columbia S.C. to Atlanta all at 80 plus MPH hangin around 6000 rpm the whole stretch.

got about 40 mpg and...........

The old girl ran GREAT the whole way.

.....gotta luv it
« Last Edit: May 08, 2011, 06:11:01 pm by Bluto »
76 550K bought brand new...mothballed for 30 years... and still running great
81 XR 80
82 XR 200

Offline theofam

  • I'm cold, give me a
  • Hot Shot
  • ***
  • Posts: 603
  • Suffering from MDD - Mechanical Deficit Disorder
Re: How did your bike perform during the Rally?
« Reply #17 on: May 09, 2011, 10:33:36 am »
Paddy was two days old (second day running since being parked in 1999 two POs ago).  Provided his owner kept the petcock turned on, he ran flawlessly!  I can't believe how attached I am to this scoot after riding it around three days with GeeZee.  It's a blast!


Offline TwoTired

  • Really Old Timer ...
  • *******
  • Posts: 20,571
Re: How did your bike perform during the Rally?
« Reply #18 on: May 09, 2011, 10:55:36 am »
Bike worked great!  Held up better than me.
Keeping up with the 750s and 900s in the twisties, requires a lot of shifting with a 550.  Got a charley horse in my left leg and had to stop to stretch it out. 

Cheers,
Lloyd... (SOHC4 #11 Original Mail List)
72 500, 74 550, 75 550K, 75 550F, 76 550F, 77 550F X2, 78 550K, 77 750F X2, 78 750F, 79CX500, 85 700SC, GL1100

Thinking:  It's like reading with your own mind

Online Don R

  • My Sandcast is a
  • Really Old Timer ...
  • *******
  • Posts: 10,492
  • Saver of unloved motorcycles.
Re: How did your bike perform during the Rally?
« Reply #19 on: May 11, 2011, 08:40:26 pm »
F1 750  For this being it's maiden voyage since it's re-awakening pretty good, it ran at 5000+ rpm for an hour at a time. It only let me down when I tried to stretch the fuel stop and the reserve didn't work. Thank goodness the chase car was there with fuel. (the reason I took the chance). I can drive through the clutch almost at will but if ridden properly it goes pretty good.
K4 750, the brass fuel tube fell out of the petcock causing the loss of all the fuel. It was on the trailer being the back-up bike at the time!

follow-up, the F1 petcock issue should have been repaired earlier and the clutch was my own fault. The adjustment uner the cover was screwed in too far and probably was when I got it.
 I really got attached to this bike over the 1275 miles we rode. I still want a softer seat though.
« Last Edit: May 22, 2011, 08:08:45 pm by Don R »
If the things you own end up owning you, it's better to be owned by some cool things.

Offline Pinhead

  • Master
  • *****
  • Posts: 1,819
  • 1979 CB652-ST
Re: How did your bike perform during the Rally?
« Reply #20 on: May 11, 2011, 11:03:38 pm »
My '79 CB650 ran without a hitch for the entire 1036 miles! Even verified that it'll happily sip on 87 octane in 100°F weather and 11:1 CR running 85 mph.  ;D  8)
Doug

Click --> Cheap Regulator/Rectifier for any of Honda's 3-phase charging systems (all SOHC4's).

GM HEI Ignition Conversion

Quote from: TwoTired
By the way, I'm going for the tinfoil pants...so they can't read my private thoughts.
:D

Offline Bankerdanny

  • Eventually I will be old enough in reality to be
  • Really Old Timer ...
  • *******
  • Posts: 5,840
  • Endeavor to persevere
Re: How did your bike perform during the Rally?
« Reply #21 on: May 17, 2011, 08:26:05 pm »
Unfortunately not very well. But as it turned out it was totally operator error. When I checked the static timing a couple weeks before the ride I didn't properly re-tighten the nut that holds the lead from the points to the condenser for 1-4. It worked itself loose during the 300 test miles and by the day of the ride the intermittent connection severely reduced power and limited revs.
"The problem with quotes on the Internet is that you never know if they're true" - Abraham Lincoln

Current: '76 CB750F, '74 CB550k project bike, '77 CB550F basket case engine donor. Previous:  '75 CB550F, 2007 Yamaha Vino 125 Scooter, '75 Harley FXE Superglide, '77 GL1000, '77 CB550k, '68 Suzuki 80 (K11 probably, it's been 30 years), '68 Yamaha YR2, '69 BMW R69S, '71 Honda SL175, '02 Royal Enfield Bullet 500, '89 Yamaha FJ1200

Offline blue72beetle

  • Full Member
  • *
  • Posts: 27
Re: How did your bike perform during the Rally?
« Reply #22 on: May 18, 2011, 01:29:16 pm »
My '80 CB650 ran great! Somewhere between West Lafayette and Indianapolis, my speedo cable broke. Then, on 465 around Indy, my neutral light came on, due to all the rain. It intermittently flashed on and off while riding in the rain the whole way home.

Offline cb650

  • Old Timer
  • ******
  • Posts: 3,858
Re: How did your bike perform during the Rally?
« Reply #23 on: June 19, 2011, 05:35:22 am »
No one has posted here for a few so I'll revive a old thread to piss some people off.   ;D
My current ride a 80 650 custom did great.  2 legs totaling 1800 or so miles with no problems. 2 up on the last one. Averaged 55-60 mpg.
My new 650 a 82 nitehawk Jerry rode and it did good minus a fuel delivery issue I still havent worked on. Wasnt a big deal if you didnt push it to hard before a fuel stop.   He did 2200 or so miles. 
18 grand and 18 miles dont make you a biker

Offline Bankerdanny

  • Eventually I will be old enough in reality to be
  • Really Old Timer ...
  • *******
  • Posts: 5,840
  • Endeavor to persevere
Re: How did your bike perform during the Rally?
« Reply #24 on: June 20, 2011, 02:47:02 pm »
Andy, everytime I see the profile picture I think you really should have left the fairing on for the trip to Chicago and back. Between the rain and the 40 something temps some wind protection would have been very nice.
"The problem with quotes on the Internet is that you never know if they're true" - Abraham Lincoln

Current: '76 CB750F, '74 CB550k project bike, '77 CB550F basket case engine donor. Previous:  '75 CB550F, 2007 Yamaha Vino 125 Scooter, '75 Harley FXE Superglide, '77 GL1000, '77 CB550k, '68 Suzuki 80 (K11 probably, it's been 30 years), '68 Yamaha YR2, '69 BMW R69S, '71 Honda SL175, '02 Royal Enfield Bullet 500, '89 Yamaha FJ1200

 

;
Honda